0

I have a paper in the AAAI proceeding. Before that the proceeding was published, I put the paper in arxiv. Now, The AAAI version of the paper doesn't appear in google scholar but only the arxiv version.

How can I fix it? I know that the proceeding is already crawled by google scholar because I have another paper in that proceeding which is already in my google scholar profile.

4
  • Does it not appear in Google Scholar search, or specifically in your profile?
    – GoodDeeds
    Aug 3 at 15:58
  • Both papers has the same title (because are the same paper). If i do a search in google scholar by the name, I only found the arxiv version and not the proceeding version. My profile also only show the arxiv version.
    – Xtalker
    Aug 3 at 21:34
  • If it does not appear in search results, it probably means it hasn't been indexed, either because it needs more time or because it missed it / incorrectly thought it was another paper. In any case, you cannot "fix" that, only publishers can. What you can do is edit the entry in your profile with the correct venue, and hope that citations get counted correctly (likely).
    – GoodDeeds
    Aug 3 at 21:37
  • The proceeding is already indexed, I know because I have another paper in the same proceeding which is in my profile.
    – Xtalker
    Aug 3 at 22:00
1

If you go to your Google Scholar profile there will be a list of papers.

At the top of that table is a "Plus" sign. If you click this and then "Add Articles" you'll have a dialog of papers Google thinks might belong to you and can also search for articles. I often find alternate versions of my papers listed here---sometimes because Google doesn't recognize them as mine, sometimes because it's reading an inexact citation.

You could also consider adding the article manually under that same dialog, though it may not accrue citation information.

0

One suggestion: The versions are not identified as identical. That is, the final version in the proceedings is not the same as the arxiv.org version, eg. you might have addressed some reviewers comments. Possible fix, update the arxiv.org version.

However, to be frank, this is just a guess, since I am actually facing the same issue for one of my papers and a simple update did not work. I also noticed that in my case the abstract contained a URL and some tex formatting that was not properly shown on arxiv.org. Not sure if that is causing any issues.

1
  • I note that, in the abstract of the arxiv version, i put the latex command \emph (my bad). I have made a replace in arxiv and also add the journal reference. I just wait for the update.
    – Xtalker
    Aug 3 at 21:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.